Interactive Brokers plugin version 2.0.2

A new Interactive Brokers TWS data plugin version 2.0.2 is released now.
It is STRONGLY RECOMMENDED upgrade for Vista and Windows 7 users.

VERSION 2.0.2 CHANGES (as compared to 1.8.2)

  1. supports 64 bit date/time and float volume/openint (AmiBroker 4.27 and above)
  2. on Vista and Windows 7 previous versions of IB plugin crashed when requesting invalid symbol because AfxIsValidAddress function is broken on Vista/Win7. Fixed by rewriting code not to use AfxIsValidAddress anymore.

It is available for download from:

(to be copied to Plugins subfolder, replacing old version)

Installation instructions can be found here:

Comments are closed.