64-bit Metastock plugin released

A new 64-bit native Metastock plugin 2.0.3 BETA is available for download from:

This plugin is ONLY for use with 64-bit native version of AmiBroker Professional (see It should NOT be used when you are running normal AmiBroker (32bit) that is installed by default, even if you are using 64-bit Windows.

Feature comparison between 32-bit and 64-bit is available here:

After downloading it, copy it to AmiBroker 64-bit Plugins subfolder.
Then follow manual to configure external database:

Comments are closed.